Version for older OS X?

  • Hi, I would like to buy the full version of Deep Dreamer but cannot use it on OS X 10.8. Is there any version floating around that works on the older OS versions? Upgrading is not an option for me on this machine unfortunately.

Log in to reply

Looks like your connection to Forum was lost, please wait while we try to reconnect.