ParticleDesigner 1.37 and want to upgrade to 2.0

Internal error.

Oops! Looks like something went wrong!